Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No browsers work aside from Internet Explorer 64-bit


  • This topic is locked This topic is locked
1 reply to this topic

#1 unohoo09

unohoo09

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:08 AM

Posted 11 July 2012 - 07:05 PM

I'm copying and pasting my original post from SevenForums:

I am certain that my Internet problems are resultant from a virus that I had downloaded. A friend and I determined that the virus was a Sirefef variation.



Whenever I try to connect to any website in any browser aside from Internet Explorer x64 (Chrome, Firefox), the page will not load, and in Chrome, I get the following:


This webpage is not available


The webpage at <any url here> might be temporarily down or it may have moved permanently to a new web address.



Error 137 (net::ERR_NAME_RESOLUTION_FAILED): Unknown error.



Firefox does not give any error message, aside from stating that it cannot connect to the webpage.


I have run: MBAM (found some things; removed), TDSSKiller (found nothing), Microsoft Security Scanner (found some things; removed), and SUPERAntiSpyware (found nothing).


When attempting to update, MBAM displays this error:

Posted Image


I have tried "netsh winsock reset" and a few variations, and none have worked.


My firewall seems to be bugged, but I do not know how to fix it. I think that this is a result of the virus.


Sorry if this is lengthy or anything, but I'm sorta desperate to get this fixed. Thanks in advance!

------

So far, nothing has worked. I've been able to update MBAM, and it found a few extra things, but to no avail. I'm gonna burn the SP1 update to a disk and load it to see how that goes, but I'd rather not reset a bunch of things and have to update them.

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:08 AM

Posted 11 July 2012 - 08:27 PM

As you are being helped at another forum, I suggest you wait until that process is completed before posting about the same problem in another forum. Having multiple attempts to help you with the same problem can certainly lead to confusion on your part, duplication of effort by those attempting to help you, and most likely the suggestion of conflicting and mutually interfering, cross-purpose steps.
Consequently, I am closing this thread. If, after following the advice from the other forum, you still have problems, you may PM me or any other Moderator, and we will reopen this thread.

Regards,
John
Global Moderator
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users