Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

All URLs open as "https" as opposed to "http"


  • Please log in to reply
5 replies to this topic

#1 ACarey439

ACarey439

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:19 PM

Posted 11 July 2012 - 05:11 PM

Hi,

I have been using Chrome as my exclusive browsers for a while now, it is synced with my gmail account for two computers (work and home). When I was at work, I used to need to use 'https' to access most websites. Now, I no longer have that work computer. The problem is that all URLs are opening using 'https' instead of 'http' which is greatly affecting the usability. If I go into the URL, remove the 's' and reload, the page reloads with 'https.'

All of this was happening in Chrome, so I assumed it was a Chrome issue for me, most likely stemming from syncing with multiple computers. I uninstalled Chrome and reinstalled, no dice. Same problem. I downloaded Firefox in the meantime, which is now also doing the same thing. Cannot think of why Firefox would have adopted this as well, when I installed I did NOT allow it to copy bookmarks etc from other browsers. Have I somehow made this a default in the computer and/or browsers? Any help would be greatly appreciated!!

BC AdBot (Login to Remove)

 


#2 The_Outkast

The_Outkast

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ft. Wayne, IN
  • Local time:05:19 PM

Posted 11 July 2012 - 07:29 PM

In chrome, click on Tools, then select extensions. You don't have an extension called HTTPS Everywhere installed do you?

#3 ACarey439

ACarey439
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:19 PM

Posted 12 July 2012 - 08:25 AM

In chrome, click on Tools, then select extensions. You don't have an extension called HTTPS Everywhere installed do you?


No, I don't...

#4 ACarey439

ACarey439
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:19 PM

Posted 13 July 2012 - 04:22 PM

Bump?

#5 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:05:19 PM

Posted 13 July 2012 - 09:24 PM

I have been watching this topic since you posted it on the 11th, and I really do not know what could cause it. I've done some research and the only thing I found relating to a similar problem was when someone had a proxy server configured. Try checking that...

In FireFox, click the menu icon and go to Options -> Options -> Advanced -> Network -> Connection Settings

Make sure "No Proxy" is selected.

Same issue?

You didn't mention your operating system, but does this happen in the default web browser (Internet Explorer for PC, Safari for Mac)?

Also, try running FireFox in safe mode and see if the same thing happens then.

How to run FireFox in safe mode: http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode#w_how-to-start-firefox-in-safe-mode

Edited by NpaMA, 13 July 2012 - 09:25 PM.


#6 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:04:19 PM

Posted 14 July 2012 - 05:02 AM

Click on startmenu and type

cmd

Right click on it and select run as administrator and run these commands

netsh i i r r
netsh winsock reset
ipconfig /registerdns
ipconfig /flushdns
ipconfig /release
ipconfig /renew


Restart the PC and see if that solves the problem

Edited by narenxp, 14 July 2012 - 05:04 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users