Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Overclocking help - FSB speed won't adjust


  • Please log in to reply
No replies to this topic

#1 thegrimfandango

thegrimfandango

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:47 PM

Posted 11 July 2012 - 04:20 PM

Hi folks,
I'm relatively new to overclocking, I've been getting as much advice online as possible and trying small tweaks, and I'm hoping someone can help me.

I currently have a middling gaming rig with:

Gigabyte X38-DS5 motherboard (reported as DQ6 by CPU-Z)
Intel core 2 duo e6600 cpu
8gb (4x2gb) Corsair dominator DDR2 ram
Corsair 650w PSU
Geforce 9800GTX+ gpu
Samsung 1TB HD103UJ HDD
Windows 7 Ultimate 64-bit
AWARD BIOS 7F (upgraded from 6 to try and resolve issue)

The stock speed for the core2duo is 2.4GHz, but I know I can get at least 3.0GHz stable as the PC was built for me by an ex-coworker at the LAN gaming centre I used to work at and all the PCs were clocked to that with the same components.
Mine was also overclocked by him to 3.0GHz stable for most of a year until about a month ago when I had HDD failure problems (bad sectors developed on secondhand HDDD) and bluescreening.
Those issues are resolved now, but at some point the BIOS got reset and I had to 'redo' the overclocking.

However, no matter what I tweak in BIOS, CPU-Z, Coretemp and other programs only report my core speed at 2.4GHz. I have noticed that this is because the FSB bus speed stays at 266MHz, no matter what it is set to in the BIOS. Literally everything else I change in BIOS shows correctly - multipliers etc in these programs.

I can't even live with this and increase the multiplier to get a higher clock speed as the highest multiplier my motherboard will allow me to set in BIOS is 9x
I've also tried lowering the multiplier and increasing the FSB to no joy. I have tried smaller overclocks, but I can't even get 2.6 or 2.8GHz as the bus speed stays stuck at 266MHz when I boot into windows, and the max I can have then is 266Mhz x 9.

It has been suggested that I completely wipe & reinstall my OS as the BIOS looks fine and maybe something in Win7 got messed up with cloning and switching of HDDs - worth a try?
I'm reaching the end of my tether as I only got this kit as I was assured it overclocks well and it's now pretty useless for modern games.

Currently the BIOS (MB intelligent tweaker) shows setting of 333MHz for FSB with a 9.0 multiplier, giving me a CPU core of 3.0GHz
RAM is set to 800MHz on 5-5-5-15 timings at a 5:6 ratio. RAM frequencies and timings are where my knowledge starts to run thin regarding how it relates to other settings and overall performance balance- the RAM is rated to 1066MHz. I've tried running it at 667MHz, 800MHz and 1066MHz (and a little above) mostly with 5-5-5-15 timings - Still no change to the bus speed in windows. I have tried other timings but I'm not sure how to adjust them - I've seen references to 'tight' or 'slack 'timings, but I don't fully understand any guides I've read.

I've tried pushing up the FSB overvoltage to +0.2 from +0.15, and the CPU vcore up to 1.45 from 1.35 (I'm aware this is a bit high, but I wanted to see if it would make a difference then drop down in increments.)
Makes no difference - under stress testing I am stuck with 2.4GHz as the FSB speed won't show the BIOS changes after booting into windows.
I'm at a loss.

Temps are fine, and all the settings I could find in BIOS that automatically throttle are disabled for testing - still 266MHz or nothing. BIOS settings are definitely holding and not resetting on POST. Last night I updated my BIOS, completely reset CMOS (left battery out overnight), loaded failsafe defaults, rebooted. Loaded optimised defaults, rebooted, then started overclocking again this morning. Again - every BIOS change holds in windows except bus speed :(
Anyone know what I'm missing?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users