Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Netbook locks up durning boot with flash drives connected


  • Please log in to reply
1 reply to this topic

#1 damdempsel

damdempsel

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:09:34 PM

Posted 11 July 2012 - 12:32 PM

Hello everyone

I have an Acer Aspire One KAV60 that I got around 2 years ago. A few months ago Windows ended up having some issues and I needed to re-install it. Since I didn't use the netbook that much anyways, I put of re-installing until now. Being a netbook, there is no CD/DVD drive in it. The only way for me to install something would be via flash drive. When I boot up the netbook with a flash drive inserted, it will freeze just after POST. No buttons work, and ctrl+alt+delete wont restart it. I have to either hold down the power button or remove the battery for it to shut off again. If I try to boot without the flash drive, it ends up going into Windows Startup Repair. I'm not going to be putting Windows on it again, so this doesn't help me any. I have tried it with multiple different flash drives, with and without data on them. I have also tried all of the USB ports on the netbook. No matter what I do, it freezes just after POST. I am still able to access the BIOS, so long as I don't have a flash drive plugged in. I have tried using other USB devices such as a mouse and keyboard. Things seemed to run just fine with those plugged in. Does anyone have any clue as to what is going on?

Thanks

Just an update:
I was able to get one of my flash drives working that contained Windows 7. None of the others work still. I have verified them working on other systems.

Edited by damdempsel, 11 July 2012 - 01:01 PM.


BC AdBot (Login to Remove)

 


#2 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:07:34 PM

Posted 12 July 2012 - 11:20 AM

In order to boot from a flash drive it may need to be to configure as a boot able flash drive

in any computer when you boot from a flash drive you get the error code "This is not a boot drive Please insert a boot device and than Restart"

Here is a lixus distribution that is design for net books http://ubermix.org/download.html 

Did you change the boot order to USB device as the first boot list.

Edited by coxchris, 12 July 2012 - 11:21 AM.

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users