Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FlashPlayerPlugin App Error


  • Please log in to reply
2 replies to this topic

#1 Drewhow

Drewhow

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 11 July 2012 - 11:23 AM

Alright so I noticed recently that my computer was going very slowly on basic sites like facebook and youtube.
Then I started to receive these errors:
"FlashPlayerPlugin_11_3_30_262.exe - Application Error

The instruction at 0x77a1fab8 referenced memory at 0x77a1fab8. The memory could not be written.

Click on OK to terminate the program"


I also get the same error with these codes 0x77a1fc42, 0x77a1fab2, and 0x77a1faca.

Some more info: I have Windows 7 64-bit and I generally use Firefox but I have switched over to Internet explorer and have gotten similar errors.

I have uninstalled Flash Player and my internet browsing is fine except that I cannot watch any flash videos. When I reinstall the program from their website I immediately start getting the errors again. I swear it's a different code everytime. I even tried calling adobe technical support out of desperation but the person on the phone and I could not understand one another and he hung up on me.

Thanks for your help

BC AdBot (Login to Remove)

 


#2 The_Outkast

The_Outkast

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ft. Wayne, IN
  • Local time:09:33 AM

Posted 11 July 2012 - 07:54 PM

You might want to try to uninstall by following the procedure here.

The download and install the latest version again.

#3 Drewhow

Drewhow
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 12 July 2012 - 11:56 AM

Thank you for your help but I ended up discovering that I had a couple of viruses on my PC. After Malware Bytes, Avira, tdsskiller, combofix, and then avira again I was able to get rid of the virus and the problem seemed to fix itself.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users