Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Interupted


  • Please log in to reply
6 replies to this topic

#1 Gonz_Wai

Gonz_Wai

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 10 November 2004 - 03:58 PM

Hows it goin, I have this annoying problem that i cannot figure out I definitaly need some help. Heres a little about my computer, its built by me it running windows xp proffesional...the problem im having is when I lets say open AOL instant messanger, and then i decide to check my email and open up my mullberry account which needs to connect and then lets say open a website up to browse, one or all of the connections will be lost..its really annoying im having trouble playing games i have on the internet, even searching the the internet takes for ever with a t3!! and all sorts of stuff. I thought of a few things is it my college campus not letting me use enough bandwidth....no....is it sp2...uninstalled it so no....is it my cable from the hub.....no....is it windows installed properly.....no totally reformated it...any help with this problem would be AWESOME.... What hardware in the computer might it be??? :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:43 PM

Posted 10 November 2004 - 04:50 PM

Well you reformatted so its not the software. It could be a bad network card, a bad network cable, a bad network modem.

You can also try updating the driver for your network card and seeing if that helps

#3 Gonz_Wai

Gonz_Wai
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 10 November 2004 - 05:50 PM

Well its not the network cable or modem, so its probably the card where would i go to get new drivers? Im not sure what type of network card i have

#4 Gonz_Wai

Gonz_Wai
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 10 November 2004 - 05:56 PM

ALL OF MY HARDWARE

11-133-124 CASE TT| V6000A XASERV DAMIER ML RT
(Serial#: 11-133-124/0) 1 $143.50 $143.50
13-131-465 MB ASUS SK8N NFORCE3 PRO150 RETAIL
(Serial#: 41ZG018573) 1 $174.00 $174.00
For Asus Tech Support, Please Call 502-995-0883 or http://helpdesk.asus.com/

14-102-361 VGA ATI|RADEON 9800 PRO 256M 8X RTL
(Serial#: 08E9G904000022T) 1 $265.00 $265.00
ATI Service: 905 882 2626

17-148-009 POWER SUPPLY|ASPIRE ATX-AS520W SLVR
(Serial#: 837344007262) 1 $56.50 $56.50
19-103-484 CPU AMD 64 |3400+ ATHLON 64 RTL
(Serial#: 4.458870) 1 $290.00 $290.00
For Retail AMD processor, please call 408 749-3060 for service after first 30 days. For OEM AMD processor, we will service for 30 days only. Please verify the Processor matches your order Prior To installation. IMPORTANT: Always pack your CPU well for return. We will refuse your RMA if we received it as DAMAGED!

20-145-450 DDRAM 1GB TWINX1024-3200C2PT COR RT
(Serial#: 0BZSBU0400002JX) 1 $229.00 $229.00
22-144-160 HD 74GB|WD 10,000RPM 8MB WD740GD %
(Serial#: WMAKE1343750) 1 $175.99 $175.99
This item is serviced by the Western Digital. Please call 800 832 4778 for service.

23-107-119 KB LITE-ON|STANDARD 104-KEYS RETAIL
(Serial#: 0DR9KF0500000D1) 1 $5.50 $5.50
24-161-010 MNTR VISON| 19" LCD FV19B (BLACK)
(Serial#: FAY4A46Y00651) 1 $445.00 $445.00
26-105-143 MOUSE MS|OPTCL WHL MOUSE BLK v1.1a%
(Serial#: 0FJIUV040000129) 1 $15.00 $15.00
Please Note CD keys are listed on the outside of the plastic wrap accompanying your product.

27-106-932 CDRW/DVD COMBO52X32X52X16|LITEON B%
(Serial#: 414430000920) 1 $41.50 $41.50
28-106-158 PRT LEXMARK|X1185 All-In-One17M0885
(Serial#: S29271421381) 1 $59.00 $59.00
Please contact 1-888-LEXMARK for warranty info

35-106-038 CPU FAN AMD|VENUS12 K8 A1744 RT
(Serial#: 839280007443) 1 $36.99 $36.99
36-121-106 LOGITECH THX Z-5300 5.1 SPEAKER
(Serial#: 0LI78206000022K) 1 $139.00 $139.00

#5 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:43 PM

Posted 10 November 2004 - 10:31 PM

Its prob integrated into the asus motherboard. Check their website for newer drivers

#6 Gonz_Wai

Gonz_Wai
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 11 November 2004 - 07:56 PM

Im checking out the asus website right now and Im looking at the drivers but i dont see any drivers that have to do with the network card...i dont believe that the motherboard has the network card on it or does it? its the k8n-e deluxe

#7 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:43 PM

Posted 11 November 2004 - 08:20 PM

You are right..what is your network card then?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users