Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Green dots on video


  • Please log in to reply
8 replies to this topic

#1 Bob++

Bob++

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:32 AM

Posted 11 July 2012 - 06:02 AM

When I view a video saved on my machine the picture has faint green lines in bands up the screen

I assumed my ATI settings or the card itself were faulty and updated drivers, installed catylist etc - no improvement.

Normal screens like this one are displayed fine - it is just video, and it makes no difference what player I use. The weird thing is that YouTube videos play perfectly, as does this:

I have a fairly old computer running Vista with a core2 Intel chip and 2 gigs of memory. The graphics card is an ATI Radeon X1550. Temperatures etc all seem normal, fans are working and I have blown the dust out.

Does anyone have any ideas?

BC AdBot (Login to Remove)

 


#2 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:08:32 AM

Posted 11 July 2012 - 09:09 AM

They are definitely signs of your graphics card acting up (failing).

Viewing a web page obviously puts very little stress on the card, when compared to a video playback or playing a game (when it can hit full load).

You might also want to check the temperatures of the card while playing a video file, to see if it's normal. The quality and format of the video also makes a difference. Playing a HD video will stress the card, while a standard definition (low res) video won't.

Last but not the least, check the voltages (use HW Monitor) to see if you're gfx card is adequately powered. A card not receiving enough power can act all flaky.

If you don't have plans of buying a new PC anytime soon, I would highly recommend upgrading to a newer, entry level video card with a new Power Supply to power the system and the card.

Hope this helps.

Edited by ReviverSoft, 11 July 2012 - 09:11 AM.

ReviverSoft - Happy to help!

#3 Bob++

Bob++
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:32 AM

Posted 11 July 2012 - 10:40 AM

I thought the same as you - but did you look at the HD quality video I give the link to? That plays perfectly and I now see that is uses its own player called mogaloop, which works in Flash.

Is it the case that flash is less processor intensive than other players like VLC?

#4 Bob++

Bob++
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:32 AM

Posted 11 July 2012 - 10:51 AM

HW Monitor gives me a load of numbers that I don't understand???

Temperatures are all around 40C

Edited by Bob++, 11 July 2012 - 10:52 AM.


#5 KING_OF_SAND

KING_OF_SAND

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Phoenix AZ
  • Local time:10:32 AM

Posted 13 July 2012 - 07:09 PM

What you are seeing are called artifacts. Generally they are lines or dots either RED, GREEN, or BLUE (Notice how they are primary colors) that can appear and are directly related to the video card or driver. What I would do is go to the manufacturer website and download a new video driver. BEFORE installing make sure you uninstall the older video driver. If this does not resolve your problem it means your GPU is failing.

Edited by KING_OF_SAND, 13 July 2012 - 07:10 PM.

AMD OVERCLOCKED rig

Posted Image

INTEL OVERCLOCKED rig (OLD)

Posted Image


#6 Bob++

Bob++
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:32 AM

Posted 17 July 2012 - 04:24 AM

Sadly I have come to the same conclusion. My computer is old - now I have to decide whther to patch it up, or splash out for a shiny new one.

#7 S3cS3arch3r

S3cS3arch3r

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:EU
  • Local time:05:32 PM

Posted 17 July 2012 - 06:09 AM

If you give us some system specs, especially of the MoBo, we could probably help you pick a new GPU for only a couple of bucks.
I'm guessing it's a PCI-E x16 v1.0 or AGP card, and although they are hardly manufactured anymore, they come cheap to sell out old stocks. They're quite easy and quick to replace as well.

Let us know what you think,

-Sec

#8 Bob++

Bob++
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:32 AM

Posted 17 July 2012 - 10:28 AM

Thanks for the offer but I suspect that the hard drive or the PS may soon follow so it's just not worth the trouble.

Besides - I wanna new one.....:)

#9 S3cS3arch3r

S3cS3arch3r

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:EU
  • Local time:05:32 PM

Posted 17 July 2012 - 03:11 PM

Besides - I wanna new one.....:)


Crisis? What's that? :P
I'm sure a lot of people here would take it off your hands for free!


But seriously, thanks for letting us know!

\0/
-Sec




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users