Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 pop up


  • Please log in to reply
2 replies to this topic

#1 Unwantedmail

Unwantedmail

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:29 PM

Posted 10 July 2012 - 04:52 PM

Hi all,

I am trying to figure out a problem that is happening on a friend's computer. He is running Windows 7 with a Win XP virtual machine on it as well. Sporadically when he types an email in outlook or a document in word, he will have a window that pops up over his document that looks a little bit like an Aero transparent window with a windows icon in the middle. There are no screen savers set in Win 7 or in Win XP and I cannot figure out why it would come up and why its not repeatable every time.

Here is a picture.

Posted Image


What the heck is that and how do I get rid of it?

Thank you in advance

BC AdBot (Login to Remove)

 


#2 The_Outkast

The_Outkast

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ft. Wayne, IN
  • Local time:10:29 PM

Posted 10 July 2012 - 06:14 PM

Is his mouse in the bottom right corner of his screen? That picture you posted looks like what happens when you move the cursor over the small rectangle in the bottom right (it's a shortcut to display the desktop).

#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:09:29 PM

Posted 10 July 2012 - 08:04 PM

I agree with Outkast that it looks like Show Desktop.

There is a way to disable it.

RIGHT click the small rectangle. UNCHECK Peek at desktop. This will prevent it from opening when hovered over.

If the rectangle is clicked it will show the desktop.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users