Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop display problem


  • Please log in to reply
6 replies to this topic

#1 Keith1

Keith1

  • Members
  • 504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamilton, Ohio
  • Local time:10:34 AM

Posted 10 July 2012 - 07:41 AM

I'm running Mjnt 13 with Mate desktop environment. This machine has been running 24/7 and i decided to shut it down overnight. When I started it up this morning everything looked normal through the process - the desktop image and cursor are normal. As soon as the panels and desktop icons appear, they stay on for a couple of seconds then a few quick flashes, then vanish for a few more seconds. This just keeps repeating.I wanted to see if at least I had a terminal to work with, but CTL-ALT-T doesn't do anything.

The only thing I have done lately is turn off the screensaver because I've been doing a lot of video recordings.

I'm thinking perhaps it's a Nautilus issue?

Thank you

BC AdBot (Login to Remove)

 


#2 rburkartjo

rburkartjo

  • Members
  • 3,998 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:austin,tx
  • Local time:10:34 AM

Posted 10 July 2012 - 09:15 PM

have you tried to restart nautilus

http://askubuntu.com/questions/19979/how-to-restart-nautilus-without-logging-out
quote:He that would live in peace & at ease, Must not speak all he knows,nor judge all he sees.'

#3 rburkartjo

rburkartjo

  • Members
  • 3,998 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:austin,tx
  • Local time:10:34 AM

Posted 10 July 2012 - 09:17 PM

also can you open the terminal from the menu

Edited by rburkartjo, 10 July 2012 - 09:18 PM.

quote:He that would live in peace & at ease, Must not speak all he knows,nor judge all he sees.'

#4 rburkartjo

rburkartjo

  • Members
  • 3,998 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:austin,tx
  • Local time:10:34 AM

Posted 10 July 2012 - 09:19 PM

one other idea open spm and reinstall the mate desktop
good luck
quote:He that would live in peace & at ease, Must not speak all he knows,nor judge all he sees.'

#5 Keith1

Keith1
  • Topic Starter

  • Members
  • 504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamilton, Ohio
  • Local time:10:34 AM

Posted 11 July 2012 - 07:34 AM

Thanks for the replies. Actually the problem is that I can't get in to anything, even CTRL-ALT-T doesn't open a terminal.

One other thing I remembered is that I did not long ago, was play around with some Compiz settings - I'm wondering if that may have something to do with it? But then again, I just can't get into anything to make any changes.

I also shrank down that partition and installed another instance of Mint 13 along side it and everything works fine there. So I guess that eliminates any possibility that there is an isuue with my computer causing it.

#6 searchme2

searchme2

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:N.E. Ohio
  • Local time:10:34 AM

Posted 14 July 2012 - 12:59 AM

I don't have that system but supposedly there is a /etc/mateconf file? If there is maybe you can edit that file from a live CD and see if there's a way to change the window manager from compiz back to marco? I read where someone did that. But on the other hand that's the only reference to anyone doing that. Maybe Mate doesn't have a configuration file to edit that simply. Don't know. Maybe something to go on. :-)

#7 Keith1

Keith1
  • Topic Starter

  • Members
  • 504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hamilton, Ohio
  • Local time:10:34 AM

Posted 14 July 2012 - 08:40 AM

Thank you, I'll see what I can do with that.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users