Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ntoskrnl missing or corrupt after Sp1 install


  • Please log in to reply
6 replies to this topic

#1 hellbringer616

hellbringer616

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:07:54 AM

Posted 09 July 2012 - 12:00 PM

I'm working on a computer that simply hates Vista Sp1,

Any time i install it it'll reboot, install more, reboot, and then on the final reboot after stage three, I get the ntoskrnl.exe is missing or corrupt error.

System, restore fixes it, But of course with the removal of SP1.

I've scanned with Malwarebytes which found nothing, gave it a chkdsk, and an HDD check, as well as a memtest and a CPU stress test.

It seems to be a common issue, But the solutions i've found are just to use system restore and not install it. Which isn't an option.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:54 AM

Posted 09 July 2012 - 12:11 PM

Have you made sure everything is updated such as drivers and software patches for all your applications?

#3 hellbringer616

hellbringer616
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:07:54 AM

Posted 09 July 2012 - 12:13 PM

Windows updates yes, driver updates, through MS yes, will check HP. third party software i have not touched, i'll look into that next

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:54 AM

Posted 09 July 2012 - 12:50 PM

Do not get driver updates from Microsoft via Windows Updates always use the manufacture's website for the devices.

#5 hellbringer616

hellbringer616
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:07:54 AM

Posted 09 July 2012 - 01:12 PM

Updated drivers from HP and updated everything on Windows till the only thing was SP1, and same error

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:54 AM

Posted 09 July 2012 - 03:46 PM

Please perform the following, so that we can get the exact specs of your computer. This will better assist us in helping you more.

Publish a Snapshot using Speccy

The below is for those who cannot get online

Please take caution when attaching a text file to your post if you cannot copy/paste the link to your post, you will need to edit it to make sure that your Windows Key is not present.

#7 hellbringer616

hellbringer616
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:07:54 AM

Posted 11 July 2012 - 09:51 AM

Please perform the following, so that we can get the exact specs of your computer. This will better assist us in helping you more.

Publish a Snapshot using Speccy

The below is for those who cannot get online

Please take caution when attaching a text file to your post if you cannot copy/paste the link to your post, you will need to edit it to make sure that your Windows Key is not present.


http://speccy.piriform.com/results/m2TkOEWq7GwhEiBDJJMHBDE

No Key attached that i could see. Sorry on the long delay.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users