Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Ultimate service pack 2 won't start any programs, now boots to black screen with curser


  • Please log in to reply
1 reply to this topic

#1 rob.linger

rob.linger

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:05:17 PM

Posted 09 July 2012 - 11:00 AM

Hello,

When I got to this computer, it was able to boot to the desktop, but no programs would run. They would some times show up in the task manager, but never actually run. So I booted into safe mode and ran malwarebytes, but found nothing. Tried built in startup repair and start in last know good configuration. None have worked and now the computer boots to a black screen with mouse on a regular start up. Safe mode with networking is still working. Any assistance would be appreciated.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:17 AM

Posted 10 July 2012 - 02:25 AM

Have you tried running the file association fixes for vista? While it may be needed to check if you have no other issues regarding the blackscreen with cursor(hard drive problem) or any infections, I would try that one first.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users