Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop Icons arrange on left side after reboot/refresh


  • This topic is locked This topic is locked
6 replies to this topic

#1 Susen2012

Susen2012

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:00 AM

Posted 09 July 2012 - 09:09 AM

Hello,

since about 2 weeks my desktop icons align automaticly on the left side of the desktop. If I move them manuel to another place and press F5 or reboot the computer, they are back on the left side.

This problem happens since about 2 weeks.

Also the sice-setting of the icons won't save after a reboot.

What can I do?

(I'm sorry for my english, I am from germany).

Thanks alot!

BC AdBot (Login to Remove)

 


#2 Noviciate

Noviciate

  • Malware Response Team
  • 5,277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Numpty HQ
  • Local time:09:00 AM

Posted 09 July 2012 - 03:11 PM

Good evening. :)

Can you create a new user account and see if the same issue occurs in that?

So long, and thanks for all the fish.

 

 


#3 Susen2012

Susen2012
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:00 AM

Posted 10 July 2012 - 05:53 AM

Hello,

I just created a new user account. In this new account the issue doesn't occurs.

In the old account it stills occurs.

#4 Noviciate

Noviciate

  • Malware Response Team
  • 5,277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Numpty HQ
  • Local time:09:00 AM

Posted 10 July 2012 - 02:16 PM

Good evening. :)

Right click an empty area of the Desktop, select View and uncheck Auto arrange icons - that should be the solution.

So long, and thanks for all the fish.

 

 


#5 Susen2012

Susen2012
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:00 AM

Posted 10 July 2012 - 03:18 PM

No, that's not the solution. Tried this several times. Doesn't work :(

#6 Noviciate

Noviciate

  • Malware Response Team
  • 5,277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Numpty HQ
  • Local time:09:00 AM

Posted 10 July 2012 - 03:56 PM

Can you tell me what your Operating System is - including whether it is 32 or 64 bit.

So long, and thanks for all the fish.

 

 


#7 Noviciate

Noviciate

  • Malware Response Team
  • 5,277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Numpty HQ
  • Local time:09:00 AM

Posted 16 July 2012 - 02:43 PM

As there has been no response for five days this thread is now closed.

So long, and thanks for all the fish.

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users