Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Banking hacked - possible keylogger??


  • Please log in to reply
2 replies to this topic

#1 spud888

spud888

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:03:52 PM

Posted 09 July 2012 - 02:55 AM

Hello there

Hoping you can assist me. My bank called me a few days ago to advise me of an unauthorised withdrawal from our bank account. They have locked our online banking until I notify them that all is OK with our PC. I have scanned with Symantec Endpoint Protection (V11) and also Malwarebytes. Neither application has picked up any problems.

I think I have realised when the possible keylogger might have been installed. I received an email from my sister. It had no subject and just contained a link. Unfortunately I have clicked on the link (something about vancouver bankruptcy)and I've sinced found out her email account was hijacked and thus sending these emails. Yes I know very silly !!!!

I tried accessing the symantec website to see if I could find anymore info regarding keylogging and keep getting the following;

Google error 404. That's an error

The requested URL /norton/ps/1up_ca_en_360t1.html? etc etc etc and then at the end says "That's all we know." and there is a graphic of a broken robot. I was able to access the symantec webpage from my smartphone at the same time so confirmed it wasn't an issue with the site.

Any help you could give me would be greatly appreciated. I am running XP Pro SP3 with Internet Explorer 8. Please let me know if you require anymore information regarding my system.

thankyou

Spud888

thanks

 

Lyn


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:52 PM

Posted 09 July 2012 - 08:55 PM

Since this is about your finances security I consider it a serious matter.

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 spud888

spud888
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:03:52 PM

Posted 11 July 2012 - 07:40 AM

Hello Broni

Thankyou for your quick response. I have completed the requested steps in the guide and created a new topic in malware removal including the logs created.

regards,

Spud888

thanks

 

Lyn





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users