Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Google chrome profile

  • Please log in to reply
1 reply to this topic

#1 Cluless


  • Members
  • 146 posts
  • Gender:Male
  • Location:Wales
  • Local time:01:20 PM

Posted 07 July 2012 - 02:12 PM

Hi Guys

Am running Vista on my PC and Google chrome is my default browser. Started to get the following narrative:

" Your profile could not be opened properly. Some features may be unavailable. Please check that the profile exists and you have permission to read and write its contents"

Doesn't stop me accessing Google chrome but it is a nuisance. Any suggestions how I get rid of it?


BC AdBot (Login to Remove)


#2 noknojon


  • Banned
  • 10,871 posts
  • Gender:Not Telling
  • Local time:10:20 PM

Posted 07 July 2012 - 06:16 PM

Hi -
This solution was posted bt one of the Google Chrome employees in reply to your question -

You can fix this issue by going into your local appdata folder.

You can access the folder by going to:
C:\Users\(Your Current User)\AppData\Local\Google\Chrome\User Data\Default

For example, my username for my computer is Brandon, so i'd use the path
"C:\Users\Brandon\AppData\Local\Google\Chrome\User Data\Default" The AppData folder is hidden, so if you can't find it in your User folder, Go to Control Panel and you're looking for Appearance and Personalization, then You want Folder Options and Show Hidden Files and Folders,
Make sure it's checked! and deleting the two files called Web Data and Web Data-Journal.
Once deleted, restart your browser (Google Chrome) and you're all set!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users