Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No full scans will work


  • Please log in to reply
1 reply to this topic

#1 Lonestar7

Lonestar7

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:14 PM

Posted 07 July 2012 - 11:12 AM

I am unable to complete full scans with my current array of anti-malware products. I strongly suspect this has to do with some sort of nasty infection on my computer. Foolishly I ignored this problem for many months (I'm not terribly proficient with computers), so it has probably gotten worse in the meantime.

Currently I have Kaspersky PURE 2.0 as my security suite, and Superantispyware, Malwarebytes, HitmanPro and Emisoft anti-malware as on-demand scanners installed on my PC. All of them can complete quick scans (which come back fine), but not a single one will complete a full scan. The computer will just freeze in the middle of the scan and I have to do a forced shutdown. Safe mode scans will not work either. I also tried ESET online scan and sophos online scan, which both froze unfortunately. This is driving me crazy but I want to find out what exactly is going on in my system!

I am running Vista on a laptop if that helps btw.

Edited by Lonestar7, 07 July 2012 - 11:25 AM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:09:14 PM

Posted 07 July 2012 - 09:41 PM

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users