Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem after CMOS battery replacement


  • Please log in to reply
6 replies to this topic

#1 cottage

cottage

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:07:48 AM

Posted 07 July 2012 - 06:46 AM

Hi guys,

I'm new on forum procedure, so please bear with me if this is in the wrong place.

My desktop is a predator from Power Computing running an AMD dual core 3,800 2.01 GHz on a Asus A8N-VM CSM motherboard 960 MB RAM.
The software is XP Home with SP3.

I replaced the CMOS battery recently because it had run down. Everything went smoothly,I rechecked the bios, everything ok. the computer booted up and started ok, but with one exception; I had lost the post screen.

Normally, when the system boots it presents the post screen options on the monitor, but now it starts with a splash-screen from Asus, The Asus screen gives the option to press del or F8, I feel this is an unwanted intrusion, but I don't know how to get rid of it and return to my normal post screen.

Any suggestions out there?

JR

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,281 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:48 AM

Posted 07 July 2012 - 07:02 AM

Typically...there is an option in the CMOS settings...something called "quick boot" or whatever...that determines whether you see the POST check or not. Take a look at your current BIOS settings.

Louis

#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:48 AM

Posted 07 July 2012 - 08:34 AM

Section 2.6.2 here of your bios manual http://dlcdnet.asus.com/pub/ASUS/mb/socket939/A8N-VMCSM/e2294_a8n-vm_csm.pdf

#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:02:48 AM

Posted 07 July 2012 - 10:02 AM

What you need to disable in Bios is Full Screen Logo. This will get rid of the annoying Asus logo when you start your computer.

After disabling you will see the normal post screen(s).

I have an Asus motherboard and that logo annoyed me until I figured out how to get rid of it.

Edited by Queen-Evie, 07 July 2012 - 10:08 AM.


#5 cottage

cottage
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:07:48 AM

Posted 08 July 2012 - 04:51 AM

Problem solved:

Reset the Bios to disable full screen logo. now boots and shows post normally.

Many thanks to to:-

Hamluis, Crytptodan, Bleeping Madman, and Bleepin' Bama Bell.

JR

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,281 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:48 AM

Posted 08 July 2012 - 07:03 AM

:thumbsup: , glad you solved it :).

Louis

#7 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:48 AM

Posted 08 July 2012 - 12:25 PM

You are welcome. I would suggest bookmarking that site, or download and print off the manual for safe keeping.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users