Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows error 80070426


  • Please log in to reply
18 replies to this topic

#1 PetrMcG

PetrMcG

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 06 July 2012 - 07:41 PM

hi, I Keep getting error message 80070426 when I try to update my Vista OS. I did have a malware attack, which I cleaned up.(Thanks Bleeping Computers). I have tried the Windows site and tried their Fixit Center and other suggestions but still nothing. Any help would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:05:15 PM

Posted 06 July 2012 - 07:58 PM

Press Windows+R key and type

services.msc and click ok

Do you find a service called Windows installer ?

Download

FSS

Checkmark all the boxes

Click on "Scan".
Please copy and paste the log to your reply.

#3 PetrMcG

PetrMcG
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 06 July 2012 - 09:08 PM

Farbar Service Scanner Version: 02-07-2012
Ran by owner (administrator) on 06-07-2012 at 21:37:34
Running from "C:\Users\owner\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\NVHQYA0P"
Microsoft® Windows Vista™ Home Basic Service Pack 2 (X86)
Boot Mode: Normal
****************************************************************

Internet Services:
============

Connection Status:
==============
Localhost is accessible.
LAN connected.
Google IP is accessible.
Google.com is accessible.
Yahoo IP is accessible.
Yahoo.com is accessible.


Windows Firewall:
=============

Firewall Disabled Policy:
==================


System Restore:
============

System Restore Disabled Policy:
========================


Security Center:
============

Windows Update:
============

Windows Autoupdate Disabled Policy:
============================


Windows Defender:
==============
WinDefend Service is not running. Checking service configuration:
The start type of WinDefend service is OK.
The ImagePath of WinDefend service is OK.
The ServiceDll of WinDefend service is OK.


Windows Defender Disabled Policy:
==========================
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Defender]
"DisableAntiSpyware"=DWORD:1


File Check:
========
C:\Windows\system32\nsisvc.dll => MD5 is legit
C:\Windows\system32\Drivers\nsiproxy.sys => MD5 is legit
C:\Windows\system32\dhcpcsvc.dll => MD5 is legit
C:\Windows\system32\Drivers\afd.sys => MD5 is legit
C:\Windows\system32\Drivers\tdx.sys => MD5 is legit
C:\Windows\system32\Drivers\tcpip.sys
[2012-07-05 11:22] - [2010-04-05 16:00] - 0910208 ____A (Microsoft Corporation) CC9993701AC57F995554C696DDA49C12

C:\Windows\system32\dnsrslvr.dll
[2009-10-20 05:39] - [2009-04-11 02:28] - 0086528 ____A (Microsoft Corporation) 30A08728740E71947AE1E073B5CE69B4

C:\Windows\system32\mpssvc.dll => MD5 is legit
C:\Windows\system32\bfe.dll => MD5 is legit
C:\Windows\system32\Drivers\mpsdrv.sys => MD5 is legit
C:\Windows\system32\SDRSVC.dll => MD5 is legit
C:\Windows\system32\vssvc.exe => MD5 is legit
C:\Windows\system32\wscsvc.dll => MD5 is legit
C:\Windows\system32\wbem\WMIsvc.dll => MD5 is legit
C:\Windows\system32\wuaueng.dll => MD5 is legit
C:\Windows\system32\qmgr.dll => MD5 is legit
C:\Windows\system32\es.dll => MD5 is legit
C:\Windows\system32\cryptsvc.dll => MD5 is legit
C:\Program Files\Windows Defender\MpSvc.dll => MD5 is legit
C:\Windows\system32\svchost.exe => MD5 is legit
C:\Windows\system32\rpcss.dll => MD5 is legit


**** End of log ****

#4 PetrMcG

PetrMcG
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 06 July 2012 - 09:13 PM

Hello again, Yes the Windows Installer is there in Services. It is set on Manual and will not start in Automatic. Thanks again for your time.

#5 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:05:15 PM

Posted 06 July 2012 - 09:43 PM

Can you start the software licensing service? Do you get any error?

Also try this

Press Windows+R key and type

notepad and click ok

copy this script and paste in notepad
@echo off
net stop bits
net stop cryptsvc
net stop wuauserv
cd c:\windows\system32
ren catroot2 catroot2.old
cd c:\windows
ren softwaredistribution softwaredistribution.old
DEL %0

Click on FILE>> save as

filename:update.bat
Save as type:All types

Right click on update.bat and run as administrator

Download

Windows repair tool

Extract and launch the Repair_Windows.exe file

Click on Start repairs tab-click on Start

check mark following options alone

Remove Policies Set By Infections
Repair Winsock & DNS Cache
Repair Windows Updates


Checkmark Restart System When Finished option
click the Start button

System should restart after repair

Try to update now

#6 PetrMcG

PetrMcG
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 10 July 2012 - 12:19 PM

Hello again! Sorry for the late response but it was a very busy weekend for me. The Software Licensing Service is there but would not START.


I tried the above using the Windows Repair Tool (very powerful tool). Unfortunately it didn't solve my problem. However, some interesting information became evident when I tried to backup my files with ERUNT.

When I tried to run ERUNT it was "unable to create file C:\Windows\ERUNT\Autoback up\ 7-9 2012\ERUNT.INF.

Also the Optimizing Function for the Registry would not work.

I would get these messages:

HKEY_LOCAL_MACHINE\SECURITY......."Reg.CreateEx:5-Access Denied"

Same message for...Software
System
SAM
COMPONENTS
BCD00000000

HKEY_USERS\.DEFAULT
\.S-1-5-52


AND OTHERS!!!!!

Any futher suggestions would again be greatly appreciated. It looks like my Registry has been corrupted.

THANK YOU ONCE AGAIN FOR YOUR TIME.

#7 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:05:15 PM

Posted 10 July 2012 - 02:22 PM

The Software Licensing Service is there but would not START.


what is the exact error you receive

#8 PetrMcG

PetrMcG
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 10 July 2012 - 04:39 PM

Upon trying to start the Software Licensing Service the message is...


"Windows could not start the Software Licensing service on Local Computer.
Error )xc004d103:0xc004d103"

#9 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:05:15 PM

Posted 10 July 2012 - 06:32 PM

Click on startmenu and type

cmd

Right click-run as administrator and run this command

sfc /scannow

After scan finishes,restart the PC

Try to start the service now

#10 PetrMcG

PetrMcG
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 11 July 2012 - 07:25 AM

Hello again!
I ran the the scan and "Windows Resource Protection did not find any integrity violatations"
I tried to start the Software Licensing Service again and it said it had started. However and ran Updates and it still would not download. I checked the SLS again and got the same message: " Windows could not start.......Error0xc004d103.

#11 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:05:15 PM

Posted 11 July 2012 - 08:38 AM

Uninstall your security softwares,restart the PC,try to start the SL UI service

If that doesnt work

Download

MGA diag

Run it and post the log report here

Do you have your vista DVD with you?

#12 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:03:15 PM

Posted 11 July 2012 - 09:17 AM

Windows could not start.......Error0xc004d103.

This MS Discussion might help:
http://social.microsoft.com/Forums/en-US/genuinevista/thread/9b9ffa1c-6c1a-4b32-b3b1-98dc9af41e4b
ReviverSoft - Happy to help!

#13 PetrMcG

PetrMcG
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 11 July 2012 - 07:31 PM

Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->
Validation Status: Genuine
Validation Code: 0
Cached Online Validation Code: N/A, hr = 0x80070426
Windows Product Key: *****-*****-6X67Y-P9FM2-P24JX
Windows Product Key Hash: WJuEL4dUFRCeHgq0ttOl5DYgxPw=
Windows Product ID: 89572-OEM-7233067-85133
Windows Product ID Type: 8
Windows License Type: COA SLP
Windows OS version: 6.0.6002.2.00010300.2.0.002
ID: {610EA552-FD69-4A05-9F5E-DCF060CB59AF}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows Vista ™ Home Basic
Architecture: 0x00000000
Build lab: 6002.vistasp2_gdr.100218-0019
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 114 Blocked VLK 2
Microsoft Office Professional Edition 2003 - 114 Blocked VLK 2
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{610EA552-FD69-4A05-9F5E-DCF060CB59AF}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-P24JX</PKey><PID>89572-OEM-7233067-85133</PID><PIDType>8</PIDType><SID>S-1-5-21-3788056519-1242402731-1713412209</SID><SYSTEM><Manufacturer>Acer, inc.</Manufacturer><Model>Aspire 3680 </Model></SYSTEM><BIOS><Manufacturer>Acer </Manufacturer><Version>v1.3505</Version><SMBIOSVersion major="2" minor="4"/><Date>20070410000000.000000+000</Date></BIOS><HWID>A5313507018400EA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57245</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="11" Result="114"/><App Id="16" Version="11" Result="114"/><App Id="18" Version="11" Result="114"/><App Id="19" Version="11" Result="114"/><App Id="1A" Version="11" Result="114"/><App Id="1B" Version="11" Result="114"/><App Id="44" Version="11" Result="114"/></Applications></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software Licensing service is not running.

Windows Activation Technologies-->
N/A

HWID Data-->
HWID Hash Current: NAAAAAEAAgABAAIAAQABAAAAAwABAAEAnJ9845qzWr/qTpCetGqWuvL0FhLuQkB2rFZgYw==

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20000
OEMID and OEMTableID Consistent: yes
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC INTEL CALISTGA
FACP INTEL CALISTGA
HPET INTEL CALISTGA
BOOT PTLTD $SBFTBL$
MCFG INTEL CALISTGA
APIC INTEL CALISTGA
SLIC ACRSYS ACRPRDCT
SSDT PmRef Cpu0Cst
SSDT PmRef Cpu0Cst

#14 PetrMcG

PetrMcG
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 11 July 2012 - 07:35 PM

Hello again, this is my daughters computer. She does have the disk-somewhere. She has boxes of stuff from school she is going to go through to find it. This may take some time.

#15 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:05:15 PM

Posted 11 July 2012 - 09:20 PM

I did have a malware attack, which I cleaned up.(Thanks Bleeping Computers).


How did you clean it? Do you have previous restore points ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users