Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BIOS & Win7 not seeing 4GB


  • Please log in to reply
1 reply to this topic

#1 Faz

Faz

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:11:36 AM

Posted 06 July 2012 - 01:56 AM

Hi,

Ive just bought another 2GB memory for my PC. It's the same as the memory already installed. My BIOS & Windows 7 64bit are only showing 3GB installed. My motherboard is ASUS P5Q and I have also tried updating the BIOS to version 2209 but still no joy.

Any ideas?


Thanks.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,408 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:36 AM

Posted 06 July 2012 - 10:23 AM

Take the new module...remove the old...place new in slot occupied by old module.

Check BIOS for recognition.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users