Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

network path not found


  • Please log in to reply
9 replies to this topic

#1 shinmarwan

shinmarwan

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Local time:01:36 AM

Posted 05 July 2012 - 09:34 AM

First i have homegroup with my brother when i try to open shared files it said "error network path not found"

second when i turn network discovery on and save changes it return to off automatically

what should i do ?? :mellow:

i have windows 7 32 bit and eset smart security 5

Edited by shinmarwan, 05 July 2012 - 09:36 AM.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:36 AM

Posted 05 July 2012 - 09:25 PM

Hi -
Do you get any Error message like Error code: 0x80070035 or any other message except for, error network path not found ??
The 2 error messages usually seem to be related related -

Thank You -

#3 shinmarwan

shinmarwan
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Local time:01:36 AM

Posted 06 July 2012 - 08:42 AM

yes i have this error

thanks :clapping:

#4 Chris Appleyard

Chris Appleyard

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United Kingdom
  • Local time:11:36 PM

Posted 06 July 2012 - 02:45 PM

Hello.
heres some things to do
1. Open Networking and sharing center and changed advanced sharing settings and make sure its on
2. Windows Key + R and type "msconfig.exe" and go to services and make sure all are enabled

and if that doesnt work reply ! :-)

"Education is the most powerful weapon which you can use to change the world"
-Nelson Mandela

 

 

Windows 7 Home Premium | AMD Athlon II 250 Dual Core CPU | 4.0 RAM Kingston | Nvidia GT 520 | Elite Group MCP61M-M3 Motherboard | COMODO Firewall | Avast! Free | Google Chrome.


#5 shinmarwan

shinmarwan
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Local time:01:36 AM

Posted 06 July 2012 - 08:05 PM

thanks for your response

well now i can see my brother lap from my pc and i can access his laptop but he cant access my pc

WHY ??

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,281 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:36 PM

Posted 07 July 2012 - 05:55 PM

What is the O/S on the other system?

Same workgroup being used for both?

Louis

#7 shinmarwan

shinmarwan
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Local time:01:36 AM

Posted 08 July 2012 - 09:31 AM

O/S is windows 7 32 bit and yes same workgroup

i want to play lan games with my brother but i cant :(

#8 shinmarwan

shinmarwan
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Local time:01:36 AM

Posted 10 July 2012 - 08:44 PM

well after alot of work i managed to play lan

the problem was in the antivirus firewall so i disable it

BUT there is a little problem

when i try to copy something from shared files it say you "need the permession to do that"

#9 hamluis

hamluis

    Moderator


  • Moderator
  • 56,281 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:36 PM

Posted 11 July 2012 - 03:27 PM

On each system...you must set the permissions so that users on the other system can access, modify, etc. files.

Try this...on the files where you are denied permissions...right-click on the partition/drive (I share partitions/drives)...click Advanced File Sharing, click it again...click Permissions button. Change that to "Everyone", click Apply/Save.

For a better explanation...see The Old School Way at http://www.howtogeek.com/72718/how-to-understand-those-confusing-windows-7-fileshare-permissions/ .

I had to do this a few days ago and have already forgotten how I did it :).

Louis

#10 shinmarwan

shinmarwan
  • Topic Starter

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Local time:01:36 AM

Posted 12 July 2012 - 07:58 PM

thanks alot




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users