Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HELP : Desktop wont run internet & Services


  • Please log in to reply
1 reply to this topic

#1 TheBlessed

TheBlessed

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 04 July 2012 - 07:20 PM

Hello. Today I tried installing this program, Steam, onto my desktop. But an error was popping up so I tried a resolution suggested by other members on Steam Forum. After, I didnt have access to firefox with following error : " Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item. " And the steam forum members told me to edit the permissions on regedit but I might've touched something wrong. And now I cant search anything on my windows search and can't turn on my REGEDIT to re do the permissions I edited. PLEASE HELP. I also cant run my FSS. I don't know what to do and Im very horrified ):

EDIT : I went into safemode, and I can access to REGEDIT. But I dont know what to do to fix the permissions. Help?

EDIT 2 : Nevermind, went to safemode and resetted my registery permission and everything back to normal.

Edited by TheBlessed, 04 July 2012 - 08:12 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,753 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:46 AM

Posted 05 July 2012 - 07:31 AM

Nice work, thanks for letting us know that you solved it. Happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users