Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Opera displaying strangely

  • Please log in to reply
3 replies to this topic

#1 Julia-the-PCGP


  • Members
  • 38 posts
  • Gender:Female
  • Location:Streatham Hill
  • Local time:07:32 PM

Posted 04 July 2012 - 05:41 PM

For some reason, Opera has started displaying very strangely on my friend's computer and she and I have no idea why.

Each page visited just contains text links with H1 and H2 in front of each one - no pictures or anything recognisable as a regular web page.

It's almost as though Opera thinks she's a blind person using a screen reader ... but she isn't and has no idea why it happened.

I removed and re-installed Opera ... but the problem remains.

Please can you help me because she can't browse the web at the moment and relies on it a lot as a physically disabled person unable to get out and about much.

BC AdBot (Login to Remove)


#2 noknojon


  • Banned
  • 10,871 posts
  • Gender:Not Telling
  • Local time:05:32 AM

Posted 05 July 2012 - 06:31 AM

If the problems do exist on Internet Explorer then there may be an Internet connection problem involved, and not just Opera settings.
Is there any reason that Opera is used, apart from personally liking the setout of their pages ??

Can you please list the Operating System and Service Pack ( XP , Vista , Win7 ) or is a Linux based system used -
Also can you please list the Make and Model of computer (if known)

Thank You -

Edited by rigel, 05 July 2012 - 06:54 AM.
Removed remark ~rigel

#3 Julia-the-PCGP

  • Topic Starter

  • Members
  • 38 posts
  • Gender:Female
  • Location:Streatham Hill
  • Local time:07:32 PM

Posted 05 July 2012 - 10:29 AM


I've found Opera the fastest browser, though there are a few pages it can't display so I just use IE for them. I've also used Firefox and Chrome but find they keep crashing due to RAM overload.

Because she was very concerned about picking up spyware, I recommended against using IE all the icons are no longer in the menus - can you tell me the command to run IE from the Run command because I can't remember it ?

It's Windows XP (Home I believe) but I'm not sure of make and model of PC.

It's as though Opera is showing her the page the way a web programmer would want to look at it ... and she needs it reverted back to the way most browsers want to see it !

I thought removing and re-installing Opera would resolve the problem, but it hasn't. Maybe there was a tick box about removing settings that I didn't tick ?

If you can help me further I would be grateful.


#4 Animal


    Bleepin' Animinion

  • Site Admin
  • 35,905 posts
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:11:32 AM

Posted 05 July 2012 - 10:56 AM

There is a setting that will render pages in 'authoring' mode. It's been quite a few years and versions since I've seen it myself. I'm just getting used to ver 12 myself by exploring. Let me see if I can find where the setting is, it may be a day or two. If I don't reply by Saturday send me a PM as a reminder. Also, if you didn't delete the Opera profile you kept settings, so an uninstall reinstall didn't delete settings and it renders the same as it did before, if this authoring mode is actually the culprit I suspect it is.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)

A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)

"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)

Follow BleepingComputer on: Facebook | Twitter | Google+

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users