Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB problem - galaxy s2


  • Please log in to reply
2 replies to this topic

#1 Rob_ER

Rob_ER

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:05:40 PM

Posted 04 July 2012 - 04:18 AM

Hi guys ..
Last week my galaxy s2 was upgraded to the new android's version Ice cream sandwich.
Since then my computer doesn't recognize my phone when using USB cable!!
I tried different cables and different computers and nothing helped..
I dont even have a notification in my phone screen that it is connected to the computer.

Any ideas??

Many 10x!! :clapping:

BC AdBot (Login to Remove)

 


#2 easyrider2

easyrider2

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:05:40 PM

Posted 06 October 2012 - 02:30 PM

Hi,

I haven't got the answers for you but I found this: http://ask.metafilter.com/215867/My-PC-doesnt-recognise-my-phone-any-more-Please-help


Best of luck.

#3 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:10:40 AM

Posted 06 October 2012 - 06:27 PM

Have you enabled USB mass storage mode? Thats what ICS needs.


From: http://www.jayceooi.com/2012/03/14/how-to-enable-usb-mass-storage-on-android-4-0-ics-samsung-galaxy-s2/

How to enable USB mass storage on Android 4.0 ICS Samsung Galaxy S2?

  • Bring up Settings.
  • Click More… (under Wireless and network).
  • Then select USB utilities ~ Set USB cable connection mode.
  • Select Connect storage to PC then.
  • Connect USB cable from phone to PC.
  • Select Turn on USB storage.
  • That’s all.


The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users