Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cisco VPN terminates on lock


  • Please log in to reply
No replies to this topic

#1 Nakka

Nakka

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:06 AM

Posted 03 July 2012 - 03:20 PM

I have an odd situation. When doing some AD work for a remote user I ran into a snag I haven't had before. Whenever we make changes to an AD users profile we ask them to VPN into our internal network so that they can cache their new AD information and then lock their machine and re-login to complete the cache process. This has worked all but this one time. When this particular remote user locks their machine after using the VPN client. The AD info doesn't cache and he cannot log in with new credentials. When logging in with the old credentials I found out it is because Cisco VPN terminates with a very unhelpful "This session has been terminated" and no return code.

This is on a Dell Latitude E6520 with Windows 7 x64
The client is Cisco VPN 5.0.07
The VPN profile has been tested on other user's machines and is confirmed working and I have disabled and enabled fastuserswitching in the registry.

Any suggestions?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users