Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wifi


  • Please log in to reply
1 reply to this topic

#1 cpt

cpt

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 03 July 2012 - 12:53 PM

I need help with my wireless connection. The icon on the task bar says I am connected but when I go to my browser it tells me I am not connected. I have tried two browsers, Chrome and IE. Checked Device Manager and no yellow icons and the device is working properly. I have run virus, malware and spyware checks and all is well. Any ideas?

BC AdBot (Login to Remove)

 


#2 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:01:55 PM

Posted 03 July 2012 - 01:39 PM

hello ,try a ping test to see if you are connected , go to start, Run ,type in cmd ,in the command prompt type in ,

ping www.google.com , use a space between ping a Www, hit enter and see if it connects with google.




or check this info
http://technet.microsoft.com/en-us/library/cc940095.aspx

Edited by caperjac, 03 July 2012 - 01:41 PM.

My answers are my opinion only,usually





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users