Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Forced System Shutdown


  • Please log in to reply
1 reply to this topic

#1 wdf92

wdf92

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:27 PM

Posted 03 July 2012 - 01:10 AM

I have a Dell Inspirion N7010 running windows 7 and I made no recent system/program changes. My computer was running fine, but then I got an anti-virus warning about a new virus. Before I could click "clean computer" the virus seemed to have removed the anti-virus program. I began to re-download it, and I got a message saying "Windows has encountered a critical problem and will restart in one minute.". So I let it, and then logged back in. About thirty seconds in, the message came up again. I tried bringing up command prompt and typing "shutdown -a" (without quotes of course) but it said "System shutdown is in progress. (1115). I also tried loading it in safe-mode. Nothing changed, and I wasn't given any time to get rid of the virus. The annoying thing is, I have the file-path of a virus that seemingly caused all of this. However, I was unable to delete it using cmd, it said that the file path couldn't be found. This is the first time I've posted something like this, so if I left out any information, and it's needed, just tell me.


EDIT:
I was able to initiate a system restore point and everything seems to be fine now, nothing coming up on any anti-virus software, and no shutdowns every minute.

Edited by wdf92, 03 July 2012 - 01:57 AM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:27 PM

Posted 03 July 2012 - 08:43 PM

Welcome aboard Posted Image

It looks like ZeroAccess infection.
I strongly suggest....

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users