Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


unlable to load spades game at zone.msn

  • Please log in to reply
1 reply to this topic

#1 Jakeman02


  • Members
  • 12 posts
  • Local time:04:13 PM

Posted 02 July 2012 - 04:24 PM

Hello, I hate to admit defeat but Iíve had this issue for a while, searched intensively and canít figure it out. I need assistance as to what to try next.

My operating sys is Windows 7 and Iíve been playing spades at zone.msn.com for many years. Around a month ago I started getting an error preventing me from loading and playing the game. I can load and play other games at the site but with spades I get an error stating:
ďA general error has occurred. If you would like to play again, try re-launching your game.Ē

At first I thought it was a website issue but after a while of it not resolving itself I started researching. Iíve researched and tried everything I can find. Iíve turned off my firewall, antivirus and anything else suggested or I could think of that might help. Iíve ran AVG virus scan, Superantispyware and Milwarebytes, everything came back clean. I even deleted Internet Explorer 9 and went back to 8 which didnít help.

The only thing I found and tried that might be a clue or lead somewhere is if I boot into safe mode with networking I can go to the site, load the game and it works. I can play but when I boot up in regular mode the same error comes back and prevents me from loading the game. That tells me itís an issue on my end but I have no idea what or where to go from here.

Sorry if this is the wrong section to post this in and if so let me know where to put it. Any input or guidance would be appreciated.


BC AdBot (Login to Remove)


#2 noknojon


  • Banned
  • 10,871 posts
  • Gender:Not Telling
  • Local time:06:13 AM

Posted 02 July 2012 - 06:58 PM

Hi -
Do you access this via Pre-installed Games or try to access it via another external connection (browser search) ??
I clicked Programs > Games > and selected Internet Spades from there without any problems -

Thank You -

Edited by noknojon, 02 July 2012 - 06:58 PM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users