Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Office Word and Worksheet aren't working


  • Please log in to reply
No replies to this topic

#1 Arashi

Arashi

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:28 PM

Posted 02 July 2012 - 03:04 PM

I looked around the forum a little, but I didn't see this problem mentioned. I'm sorry if this has been asked about before!

Iím having a strange, glitchy problem with Microsoft Word and Microsoft Worksheet. In Word, when I try to cut or copy, for some reason formatting wonít carry over. For instance, if I try to copy an underlined word, when I paste it somewhere, the pasted copy wonít be underlined. This includes fonts, too.

And for some reason, Iím unable to cut data in worksheets. When I try, it only copies the data and the usual black box that forms around the selection doesnít appear. Worksheet isnít copying format, either.

This seems a little haphazard. Sometimes if I restart my computer they might work, but this isnít always the case and Iím afraid that this solution is only temporary (and itís a horrible solution that doesnít always work).

I use these programs a lot, so this has been excruciatingly vexing. I tried using the help service inside of the respective programs, but they didnít offer any solutions. I have the full versions of both and theyíve worked fine for me for years until recently.

I would appreciate any suggestions! Thanks in advance!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users