Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

virtual switch and virtual Linux router suddenly in my network map


  • Please log in to reply
2 replies to this topic

#1 ewaebony

ewaebony

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:24 AM

Posted 02 July 2012 - 01:38 PM

I started having a sudden problem with my wireless Xbox not seeing my PC one day and went into my network map. There is a virtual switch and Linux router suddenly in my network map, and I can't figure out where these came from. Also there are multiple netowkrs in my map using the same IP. The virtual Linux routers Mac address does not match my actual SMC router.
I'm starting to lean towards some kind of a virus, does anyone know what happened to my network suddenly?

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:02:24 AM

Posted 03 July 2012 - 11:58 AM

Are there other wireless routers in the area you may be connected to on accident?

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 ewaebony

ewaebony
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:24 AM

Posted 08 July 2012 - 03:41 PM

Nope.
Also it was pointed out that the mac address for the router in my network map does not match the address in my actual routers configuration page.
My actual gateway's name does not even show up in my map.
When I go to the properties of the device the manufacturer and model info link takes me to this link
http://www.kernel.org/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users