Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hyperlink error


  • Please log in to reply
6 replies to this topic

#1 jem78408

jem78408

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:08 PM

Posted 02 July 2012 - 11:13 AM

I have recently made some changes on my PC, the biggest was untinstalling Google Chrome. After I did this I get an error that read "This operation has been canceled due to restrictions in effect on tis computer. Please contact your system administrator." everytime I click on a link that I have created in Microsoft OneNote or a links in my Outlook mail. How do I fix this?

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,576 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:08 PM

Posted 02 July 2012 - 11:23 AM

Make sure IE is your default browser
http://windows.microsoft.com/en-us/windows-vista/Change-your-default-web-browser

#3 jem78408

jem78408
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:08 PM

Posted 02 July 2012 - 11:27 AM

IE is set as my default browser. Still getting the same message. Do I or should I restart my computer? Is there anything else that I can do?

#4 Allan

Allan

  • BC Advisor
  • 8,576 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:08 PM

Posted 02 July 2012 - 11:31 AM

Yes, please reboot

#5 dooney

dooney

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:08 PM

Posted 30 July 2012 - 02:42 PM

I get the same error message and did set IE as default, however didn't install Google Chrome

#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:03:08 PM

Posted 30 July 2012 - 05:25 PM

Something for you to try: Reset Interent Explorer. If it works, great. If not no harm done by trying.

Start menu/Control Panel/Internet Options

Advanced tab.

Reset Internet Explorer settings is at the bottom of Advanced.

Click Reset.

You will asked to confirm that you want to reset. At this point, you can either delete personal
settings or keep them.

Click the reset button.

After reset, your home page will be set to msn.com

You can easily change it to the page you prefer.

#7 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:08 PM

Posted 30 July 2012 - 09:49 PM

If above fix doesnt help,download and run the fixit

http://go.microsoft.com/?linkid=9726441

Restart the PC and check

good luck




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users