Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Very Deadly Virus Attack! PLEASE HELP!


  • This topic is locked This topic is locked
2 replies to this topic

#1 mk352

mk352

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:25 AM

Posted 02 July 2012 - 08:28 AM

Help! This morning I woke up and booted up my computer, it was more laggy than usual, then I went to a few websites and then mysteriously a shared folder I had connected to a friend of mine through dropbox.com suddenly said "5 files added" and then my computer started acting up a lot.
I was watching videos and then I suddenly got a bunch of windows just popping up with the title
"CMD.EXE Failed to execute"
Msg: "blank"
Style: "Windows XP"

I got a bunch of those and whenever I killed them they just kept coming back. :(
I had to hardboot because I couldn't even click the start button without being spammed by the windows, when I pressed CTRL+ALT+DEL I got a black screen and it gave me the same exact message box. I closed it and it returned to back to what I was doing. I hardbooted and restarted windows with SafeMode+Networking, it was VERY VERY LAGGY, there was a Windows XP start bar (I think thats normal BTW) and then it was very laggy, my mouse would barely move and the mouse cursor was always "Busy". The computer then froze and then I tried booting it normally, I just got a grayscreen and a bunch of lag so I just plainly hardbooted. I tried system recovery and it didn't work, I got "Finished" and gave me an error that the system recovery didn't work and no files were changed at all. It rebooted the computer I tried another option. Since my computer is a dell I suppose this only comes with dell computers, I tried Dell Factory Image Restore, and it didn't work either, it gave my "Invalid Parameter Error" and then I tried another one which was System Repair. It went on for about 5 minutes, rebooted, still nothing. I had a grayscreen and a lot of lag. So basically its completely fried. -.- I've tried another option called Memory Diagnostics but I don't think that will turn up anything, because thats for hardware and I can still use Ubuntu just fine. Except the problem with Ubuntu is, it cannot install anything so even if I did try to recover windows through that, it wouldn't work.

Any ideas? Any suggestions? Thanks in advanced.

*Edit: This is a Windows 7 - 64 Bit Home Premium / Brand: Alienware Dell / 2GB Ram / 200 GB Hard Drive

More information:
I've attempted to system recover it, and it tries to run explorer.exe and fails, it says it can't find EXPLORERFRAME.dll and I've recovered it and now it's complaining about 16 bit executables??? lol

*EDIT 2:
I was able to boot into Windows 7 for the first time after reinstalling Windows 7 indirectly (copying it from another drive) and I was able to boot and everything, but I'm getting spammed with this:

CMD.EXE - Application Error

The process was unable to start correctly (0xc0000142). Click OK to close the application.

And the only thing right now that doesn't work is the Start Menu. :(

My process list is being SPAMMED by cmd.exe and conhost.exe, those aren't supposed to be spamming right?
My screen is filled (in the processes list) with cmd and conhost... I might be able to screenshot, but my pc is acting like it is just going to die again XD

*EDIT 3:
After various research I now believe my registry is corrupted, so I plan on having my HKEY_CLASSES_ROOT replaced by another copy of Windows 7 (or in other words, reset to defaults), I'm having trouble with these two processes: cmd.exe and now csc.exe, also another thing that my antivirus keeps flagging (and has been flagging for a long time now) some sort of Remote Administration Tool that I installed on the computer so I can control it from another computer. The computer is also giving an error about 16 bit executables running on a 64 bit computer.

This might be solved soon :3, I do believe that my classes_root is corrupted or damaged and I plan on restoring it to defaults soon. So wish me luck and I'll be back once I'm done to report the result, even though no one is posting or replying about this, I do believe it is best when this post is the first thing that appears on google when you type in "deadly virus help!" XD

Edited by mk352, 03 July 2012 - 01:29 AM.


BC AdBot (Login to Remove)

 


#2 mk352

mk352
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:01:25 AM

Posted 03 July 2012 - 01:28 AM

bump because I believe I'm about to solve this thing, If anyone has any suggestions on what might also be causing this error :3 please contact me through PM or reply to this topic XD

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,734 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:25 AM

Posted 03 July 2012 - 07:18 AM

Topic abandoned by OP, see http://www.bleepingcomputer.com/forums/topic459166.html/page__gopid__2750737 .

This topic is closed.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users