Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 install issues


  • Please log in to reply
2 replies to this topic

#1 Neil B.

Neil B.

  • Members
  • 191 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Missouri, USA
  • Local time:08:29 PM

Posted 30 June 2012 - 11:07 PM

Im trying to install windows 7 on my desktop (custom build).

The problem is that when I boot to the disc... it loads the files, but then doesnt load the setup window. It just sits at the blue background and doesnt do anything. (Im talking about the window that has the "install now" button.

Any ideas?

sorry about the multiple posts... lag

BC AdBot (Login to Remove)

 


#2 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:09:29 PM

Posted 01 July 2012 - 01:18 AM

Was Windows 7 Upgrade Advisor run on the machine?
Maybe that the HDD needs replacing; it is an older machine....

#3 zigzag3143

zigzag3143

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:29 PM

Posted 01 July 2012 - 03:00 AM

Did you purchase the win 7 image or download it? If you downloaded it from where?

You might want to try downloading it again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users