Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE9 & Firefox Running Script


  • Please log in to reply
13 replies to this topic

#1 Hawkeye4

Hawkeye4

  • Members
  • 326 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:49 AM

Posted 30 June 2012 - 01:07 PM

Having problem getting on NHL.com and the Lightning's home page (http://lightning.nhl.com/?navid=nav-teamnav-tbl) due to scripts running (whatever that is). The top of the page comes up, but then freezes and the little icon keeps turning around and around. It only stops (and the page comes up) if I click on the little X to the right of the address bar.

And it only happens on those webpages. Is this a problem with the web-browsers or NHL.com?

Thanks!

BC AdBot (Login to Remove)

 


#2 Hawkeye4

Hawkeye4
  • Topic Starter

  • Members
  • 326 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:49 AM

Posted 02 July 2012 - 12:52 AM

Anybody? Is this thing on? :crazy:

#3 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:49 PM

Posted 02 July 2012 - 02:22 AM

Sorry but I thought it was fixed - :whistle:

No problems with that link (from Australia), it opened in less than 3 seconds and nothing wrong with the picture.

Click the Compatibility View icon beside the address bar to see if this changes anything, or reinstall IE 8 for a test -

EDIT - Try this link http://lightning.nhl.com/index.html

Edited by noknojon, 02 July 2012 - 02:23 AM.


#4 Hawkeye4

Hawkeye4
  • Topic Starter

  • Members
  • 326 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:49 AM

Posted 02 July 2012 - 09:19 AM

Sorry but I thought it was fixed - :whistle:

No problems with that link (from Australia), it opened in less than 3 seconds and nothing wrong with the picture.

Click the Compatibility View icon beside the address bar to see if this changes anything, or reinstall IE 8 for a test -

EDIT - Try this link http://lightning.nhl.com/index.html


Have IE9 and that link did the same thing. Just shows the top 3 inches and the address bar just spins and does nothing til I click on the little X next to the address bar. Only does this on that website or the NHL.com one.

#5 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:49 PM

Posted 03 July 2012 - 02:36 AM

The only other link I can pull is http://lightning.nhl.com/club/news.htm?id=636953&navid=DL|TBL|home
All you do then (if you want more) is click on the Tampa Lightning header -

Can you uninstall IE9 and you should automatically go back to IE8 then try it again - :huh:

Edited by noknojon, 03 July 2012 - 02:38 AM.


#6 Hawkeye4

Hawkeye4
  • Topic Starter

  • Members
  • 326 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:49 AM

Posted 04 July 2012 - 12:43 AM

The only other link I can pull is http://lightning.nhl.com/club/news.htm?id=636953&navid=DL|TBL|home
All you do then (if you want more) is click on the Tampa Lightning header -

Can you uninstall IE9 and you should automatically go back to IE8 then try it again - :huh:


I go to that link fine, but once I click on the Lightning header, it sticks unless I click on the little X. There's something wrong with the main webpage on all the teams main pages and the NHL.com one too.

Think installing IE9 over again would help?

#7 Hawkeye4

Hawkeye4
  • Topic Starter

  • Members
  • 326 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:49 AM

Posted 04 July 2012 - 12:59 AM

Well, uninstalled IE9, back to IE8 and still got the following error message:

Stop running this script?
A script on this page is causing your web browser to run slowly. If it continues to run, your computer might become unresponsive.


Might as well install IE9 back. And those pages seem to do the same thing in Firefox too.

#8 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:49 PM

Posted 04 July 2012 - 06:42 PM

Might as well disable some addons on both browsers to check on the difference. Make sure you clear your cache files and update your Java and Flash players to the latest version.

Tekken
 


#9 Hawkeye4

Hawkeye4
  • Topic Starter

  • Members
  • 326 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:49 AM

Posted 05 July 2012 - 12:46 AM

Uninstall IE9, went back to IE8, still didn't work.

Installed IE9 back, still getting the script error.

Java and Flash good.

Not sure how to clear the cache files though.

#10 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:49 PM

Posted 05 July 2012 - 04:55 AM

How do I clear the Java cache if this is what jhayz means -
Or How to Clear Your Browser's Cache (with screenshots) Includes IE8 and 9 -

#11 Hawkeye4

Hawkeye4
  • Topic Starter

  • Members
  • 326 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:49 AM

Posted 05 July 2012 - 03:53 PM

Done it and still the script runs unless I either click the little X or press the escape key. :crazy:

#12 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:49 PM

Posted 06 July 2012 - 07:02 PM

Welll - - :scratchhead:
Last option is to always contact your Internet Provider and see if you have the settings they prefer -

I'm out of ideas for now -

#13 Hawkeye4

Hawkeye4
  • Topic Starter

  • Members
  • 326 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:49 AM

Posted 07 July 2012 - 12:29 AM

It's just funny that it only happens on the main pages for any of the NHL teams webpages and NHL.com itself. Nothing happens on any other webpage I go to.

#14 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:49 PM

Posted 07 July 2012 - 11:07 AM

http://support.microsoft.com/kb/308260

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users