Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell vostro 1400 inverter failed


  • Please log in to reply
1 reply to this topic

#1 rxmtf

rxmtf

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:17 PM

Posted 29 June 2012 - 08:22 AM

Hi

Basically a couple of weeks ago the backlight on my vostro failed so I decided that the fault lied with the inverter so I replaced it yesterday morning and the laptop worked perfectly for the rest of the day however an hour or so ago it failed again. Yesterday I noticed that the laptop got quite hot and I realised that the heat was coming form the battery which doesn't hold charge anyway so I took it out and used it via the mains. If it matters when I turn the laptop on the backlight works for about ten seconds and then fails. Im now not sure what to do so please help.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:17 PM

Posted 30 June 2012 - 09:58 PM

Check the external monitor if there is a video output. There might be a chance that you have a failing GPU chip which might mean a laptop replacement instead of an expensive replacement motherboard.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users