Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can ping but IE wont load a webpage or IP Address (help pls)


  • Please log in to reply
2 replies to this topic

#1 TheStalker

TheStalker

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:03:18 PM

Posted 28 June 2012 - 04:06 PM

Hi everyone,

I'm posting this on behave of a friend who isn't very technical so please bare with us.

We have a Window 7 machine on WiFi that can ping google.com fine but won't load a website or IP address (router admin panel). We have tried accessing the internet and the router admin panel via a smart phone and it all works ok. So this point me to the computer being the problem. I have check the setting in Network and Sharing center for IPv4 and these are all set to obtain automatically.

Anyone got any other ideas on what to check?

Many thanks.

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:18 AM

Posted 28 June 2012 - 06:46 PM

Hi -
Please post back with the Maker and Exact Model of computer (if known)
Also can you try to connect if you plug directly in to the Modem with an Ethernet cable - (could be the WiFi connection)
Is this on Internet Explorer 9, on Firefox, or all brands of Browsers ??

Thank You -

#3 TheStalker

TheStalker
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:03:18 PM

Posted 29 June 2012 - 07:51 AM

Hi -
Please post back with the Maker and Exact Model of computer (if known)
Also can you try to connect if you plug directly in to the Modem with an Ethernet cable - (could be the WiFi connection)
Is this on Internet Explorer 9, on Firefox, or all brands of Browsers ??

Thank You -



Hi i will try and find out the make/model tonight as well as getting the Ethernet test done. Although doesn't the fact we can ping google.com imply that there is no problem with the WiFi as we can see the internet?

Also this is using IE9 (the only browser installed). I'm going to ask my friend to install FF or Chrome as well.

thanks for your reply.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users