Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HDD Problem


  • Please log in to reply
1 reply to this topic

#1 Zoft

Zoft

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:52 AM

Posted 26 June 2012 - 07:16 PM

Hello, I have an Emachines PC I bought from Wal-Mart about ~2 years ago.


Recently my hard drive crashed and I threw it away, now I have 2 SATA drives and have them connected to the Motherboard however when I enter BIOS they do not come up. I really don't know what to do I have a copy of Windows XP to install VIA USB and it goes through the set up but no Hard Drives come up to put it on.


Any help please!?

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:05:52 AM

Posted 26 June 2012 - 08:52 PM

Are you sure the hard drive crashed? did you run some sort of drive diagnostic on it? And did you connect both the sata and power cables to the new hard drives, and test them in another computer?

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users