Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Turns On but Nothing Shows up on Monitor?


  • Please log in to reply
1 reply to this topic

#1 Argenis

Argenis

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:04 AM

Posted 26 June 2012 - 05:09 PM

Hi guys, So basically about a week ago my computer started to have some issues with not showing any respond on the monitor after i tried waking it from sleep mode. So what i did was just unplug it for 30 secs to 1 minute and it seemed everything started up fine (the Bios info was the first thing to appear and then the menu where you choose normal or a safe mode start).But a couple of days ago it it seems that the computer wont respond at all even after trying the unplugging method,It doesn't get any more beeps and the monitor doesn't respond anymore.
I tried checking weather or not the monitor was the problem by connecting another working one but the problem still persist. I tried reseating the RAM as well to see weather that fixed the problem but still no luck.I also left it unplugged for the entire night to see if that worked but nothing.At this point i don't know if the power supply is the problem or something else im not aware of.Im pretty green in this area so any help would mean alot.

BC AdBot (Login to Remove)

 


#2 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:07:04 AM

Posted 26 June 2012 - 06:21 PM

if you don't see any lights or hear the hard drive and fans spin up it is likely the power supply. You can test it by unplugging from the motherboard and jumping the green wire to the black, plug in to wall outlet, turn on switch at back if it has one. fan in power supply should spin. this test does nothing to check output voltages so just because the fan spins it could still be a faulty power supply. If the fan does not spin you know it is toast.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users