Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NOT DISAPPERAING!!!


  • Please log in to reply
6 replies to this topic

#1 leemang09

leemang09

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:37 PM

Posted 26 June 2012 - 01:54 PM

I been having a problem for a while now, and I don't know what to do. I recently uninstalled a game call Prius Online from my control panel. when i went back to remove another different program, the icon for Prius Online is still on my control panel. I've tried to uninstall it again, but i was prompt with a message saying that it has already been uninstalled. Now its stuck on my control panel. What do I do??? <_<

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,963 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:11:37 PM

Posted 26 June 2012 - 02:14 PM

What operating system are you using? Windows XP, Vista, Windows 7, or . . . ?

Orange Blossom :cherry:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 leemang09

leemang09
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:37 PM

Posted 26 June 2012 - 02:16 PM

i am using Win7 Basic

#4 herg62123

herg62123

  • Members
  • 553 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montgomery, AL
  • Local time:10:37 PM

Posted 26 June 2012 - 02:41 PM

Have you tried the install / uninstall microsoft fix it program.

http://support.microsoft.com/fixit/





Typo error

Edited by herg62123, 26 June 2012 - 02:42 PM.

Posted Image

#5 leemang09

leemang09
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:37 PM

Posted 26 June 2012 - 02:42 PM

no i haven't, but i will try it now, thx! :dance: ill will update you if it works

#6 leemang09

leemang09
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:37 PM

Posted 26 June 2012 - 02:49 PM

Have you tried the install / uninstall microsoft fix it program.

http://support.microsoft.com/fixit/





Typo error

Thx so much for the link, it seems that it worked.

#7 MickinPlymouthUK

MickinPlymouthUK

  • Members
  • 674 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:37 AM

Posted 23 July 2012 - 05:44 PM

I use this free prog called Unlocker to get rid of any annoying bits and pieces that won't delete in the normal way..:)

http://unlocker.soft32.com/free-download?gclid=CM6D-KvvsLECFVJtfAodkScAmA




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users