Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Program crashes on load


  • Please log in to reply
2 replies to this topic

#1 Beeky

Beeky

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:11:31 PM

Posted 26 June 2012 - 10:32 AM

This may not be the appropriate forum area so forgive me if its not. I have a program called Power Director for editing my home videos. I has worked fine until recently and now whenever I try to open the program I get this windows error dialogue box:

Problem signature:
Problem Event Name: APPCRASH
Application Name: PDR9.exe
Application Version: 9.0.0.3305
Application Timestamp: 4e64f036
Fault Module Name: StackHash_fd00
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 5f83aa99
OS Version: 6.0.6002.2.2.0.256.6
Locale ID: 2057
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160

Can anyone please tell me why it is doing this or direct to the right part of the forum.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,753 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:31 PM

Posted 26 June 2012 - 11:00 AM

Have tried uninstalling it, then reinstalling it?

Typically, a program may evidence problems...because one or more key files are damaged/missing. Uninstalling/reinstalling typically takes care of such.

Louis

#3 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:06:31 PM

Posted 26 June 2012 - 11:00 AM

Did you try reinstalling it.If you still have issues

Ask for help in their forums

http://forum.cyberlink.com/forum/forums/show/67.page

good luck




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users