Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB Drivers not installing


  • Please log in to reply
2 replies to this topic

#1 chaosdart

chaosdart

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:03 AM

Posted 26 June 2012 - 05:13 AM

Im having an issue with installing USB devices on a Dell Inspiron N4030 running Windows 7 Home Premium. Whenever I plug in a new USB device it tells me that the device failed to install, when I look at the device manager it gives me the error code "device drivers not installed (Code 28)" This is happening with all USB devices on this computer. I have tried system restore, deleting and repopulating the INFCACHE.1 file and still get the error any help on this would be great, im about to reinstall Windows

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:03 PM

Posted 26 June 2012 - 09:33 AM

Any changes from hardware to software before the problem occured? Did you try checking device manager for any flags or marks and reinstalling usb hubs or controllers? Do you have other devices that can successfully be recognized by your laptop?

Tekken
 


#3 Jimson G

Jimson G

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:03 AM

Posted 05 July 2012 - 08:09 AM

Hello chaosdart,

I am Jimson from the Dell social media outreach team.

We can suggest few checks in you system and then we can determine whether it is a software issue or hardware issue.

*Please confirm whether the USB devices that you are trying to use are USB 3.0 or 2.0.

*Update the chipset drivers.

Please follow the Dell link below for Driver downloads.

http://www.dell.com/support/drivers/us/en/19

Please choose your country and service tag of the computer to access.

***** Kindly do not post any personal Identification on the post *******


Thank you,
Jimson George
Certified Dell Community Professional.

Edited by hamluis, 05 July 2012 - 12:44 PM.
PM sent re auth rep status - Hamluis.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users