Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mic not working


  • Please log in to reply
No replies to this topic

#1 Teisei

Teisei

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:45 AM

Posted 25 June 2012 - 03:25 PM

first off... the mic its self works since i have tried with it plugged in to my keyboard:
http://www.newegg.com/Product/Product.aspx?Item=N82E16823301004

i have tried different ports and also changed the port type to play sounds and i get sound out of those ports so it isn't that the port its self is damaged.

i have tried changing the port type to "line in" instead of "Mic in".

and also tried switching the system input between "Realtek HD Digital input" and "Realtek HD Audio input"

i have tried checking for a newer driver but it says i am up to date.

i have recently installed Mumble and TS3 and the mic doesn't work with or with out those programs started up.


the sound card is built in to the motherboard but im unsure how to figure out what motherboard i have and i have bought too many to just simply find it in my invoices.... but this is what i have on the sound card:
Audio Driver V: 5.10.00.5172
DirectX V: 9.0c
Audio Controller: HD Audio
Audio Codec: ALC883

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users