Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox hanging for 8 seconds


  • Please log in to reply
5 replies to this topic

#1 Claytronic

Claytronic

  • Members
  • 212 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:54 AM

Posted 25 June 2012 - 10:38 AM

This only happened recently. I haven't downloaded/installed any programs that FileHippo didn't tell me to, and I've just done the basic Firefox updates as required.
Firefox, for the past week or so, has been hanging on be for around 8 seconds at a time. Clicking a link takes 8 seconds before it goes through, scrolling takes like 8 seconds before it goes through, etc etc.
I cleared my cache and it works temporarily, and I'm currently typing this in offline/safe-mode because it doesn't hang on me in this mode.

Any help would be greatly appreciated, it's getting to be quite annoying. :)

My operating system is Windows 7 Home Premium 64-bit
My Firefox version is 14.0

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,732 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:07:54 AM

Posted 25 June 2012 - 12:19 PM

Does it hang with all addons/extensions disabled?

If not, then try adding them back on or two at time to find the culprit.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 Claytronic

Claytronic
  • Topic Starter

  • Members
  • 212 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:54 AM

Posted 25 June 2012 - 12:19 PM

Nope, it's fine

#4 Claytronic

Claytronic
  • Topic Starter

  • Members
  • 212 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:54 AM

Posted 25 June 2012 - 11:52 PM

Sure thing. you want me to start in safe-mode and then enable them one at a time? Or start up normally with them all off

#5 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,732 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:07:54 AM

Posted 26 June 2012 - 09:26 PM

No start normally with them all disabled. Then add them one or two at a time, till the problem resurfaces. Then uninstall and reinstall the offending plugin or extension. If it still causes problems you'll need to research further.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#6 Claytronic

Claytronic
  • Topic Starter

  • Members
  • 212 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:54 AM

Posted 27 June 2012 - 09:26 PM

Hmmm I did this and I believe I found my problem. I think it was Mozilla Test Pilot.

Thank you, Animal! :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users