Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help Help...pleeese Help


  • Please log in to reply
4 replies to this topic

#1 Darren De Wilde

Darren De Wilde

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Location:Howell, NJ
  • Local time:03:07 AM

Posted 03 March 2006 - 01:18 PM

Dear all,

After becoming quite enthusuatic about trying some shortcuts, I used the "control userpasswords2" command from run..I am positively certain of the changes I made when allocating groups to the administrator group.

Now however, windows xp home is not letting me in and I cant do anything without an administrators password which I know I set myself....I cant burn or load new programs and its getting me down..:-(

I tried burning an ISO image file to CD to boot and reverse changes that way but when I run the ISO burner it simply cant allocate or find a rewritable device...GRRRRRRR!!!..So I cant even make an ISO Disc to do that..I really dont want to re-install..

When opening the registry I get error messages when trying to open the security or sam key...I dont have any malware as this occured after I ponced about with the administrator stuff..the ONLY way I can logon to windows is by using the default "Owner"

Of course, when I run the control userpasswords2 command I get the administrator passoword dialog and NOTHING I normally use for a password is recognized.


There must be a way around this....???
Can anyone help?
I really appreciate it very much!!!!
Thank you

BC AdBot (Login to Remove)

 


#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:03:07 AM

Posted 03 March 2006 - 02:22 PM

Sorry, but we don't help crack passwords here.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 Darren De Wilde

Darren De Wilde
  • Topic Starter

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Location:Howell, NJ
  • Local time:03:07 AM

Posted 03 March 2006 - 03:22 PM

Quite understandable..Microsoft gave me the same reply as did Dell.
It is quite a genuine request but I do respect your policies as well.

Thanks for the reply
:-)

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:02:07 AM

Posted 03 March 2006 - 10:40 PM

If you reset the passwords and didn't create new passwords try the logon without entering a password.

Just type your user account (one with admin rights) in and click "enter" without entering a password.

Hope it works.

If it doesn't, your choices are to take it to a repair shop and prove you own it, use the Dell system restore partition or Dell restore disks, (whichever applies), or reload Windows if you have the Microsoft Windows XP installation disk and 25 digit key/ license number.

Edited by Enthusiast, 03 March 2006 - 10:43 PM.


#5 Kruncher

Kruncher

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:01:07 AM

Posted 03 March 2006 - 11:53 PM

Download the cd or floppy image of Offline NT Password & Registry Editor from here: http://home.eunet.no/pnordahl/ntpasswd/, burn it, run off the disc, and the rest is very easy. Just follow the on screen instructions.

Hope this helps.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users