Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound problem with new pc build


  • Please log in to reply
1 reply to this topic

#1 pinoch12000

pinoch12000

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:27 AM

Posted 23 June 2012 - 02:16 AM

I just finished building my first pc. I am running windows 7 pro and am having audio issues. I want my sound to be through hdmi which plugged into my 6850 amd graphics card. If i start up the pc with my monitor (plugged in using hdmi) the audio will work correctly but if i turn on the monitor after the pc has booted the audio comes uses a realtek audio driver instead of the amd. I find this very annoying and was wondering if someone can help me fix this issue to force the amd audio driver to always be used even if the monitor is turned on after computer has finished booting.

BC AdBot (Login to Remove)

 


#2 rotor123

rotor123

  • Moderator
  • 8,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:01:27 PM

Posted 23 June 2012 - 11:35 AM

If you are only ever going to use the HDMI audio with that computer you can always disable the realtek built-in audio.

You can probably do it in the BIOS or you can disable it in the device manager. Your choice.

In windows 7, right click on Computer and pick properties. Then on the left side choose the Device Manager
Then in the Device manager go to the Little triangle next to the sound, video and Game controllers and click it. You should then see the realtek sound. Right click and choose disable.

Roger

Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users