Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows 7 reformat issue


  • Please log in to reply
1 reply to this topic

#1 brucewm

brucewm

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:00 AM

Posted 22 June 2012 - 05:57 PM

I have a dell inspiron 545S desktop. It has built into the hard drive an "image recovery" system, so I don't need to use a cd to reformat the computer. It will bring the computer back to factory specs.
I was trying to reformat using that system and I clicked on F8 then clicked on "repair your computer", the I clicked on "next" and I logged in as the administrator by putting in my name, then I clicked on a box to allow the computer to reformat.

after I did that, I get an error message saying that, "parameter is incorrect". so I'm unable to proceed to reformat my computer.

I do have the discs, but if I use those discs then I will lose the image recovery software, so I wanted to use this system.

so how do I resolve this issue so that I can reformat my computer using the built in image recovery system?

thanks,
bruce

Mod Edit: Removed email address, protection from Web spambots - Hamluis.

Edited by hamluis, 22 June 2012 - 07:35 PM.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:00 PM

Posted 22 June 2012 - 07:22 PM

Hello -
Anyway here is the answer for anyone who is in this same dilema from Dell -
http://support.dell.com/support/topics/global.aspx/support/dsn/en/document?docid=362066
Please post back if this works for you -

Good Luck -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users