Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Seems like too many copies of iexplore.exe running


  • This topic is locked This topic is locked
5 replies to this topic

#1 BellaLeonessa

BellaLeonessa

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 22 June 2012 - 05:06 PM

When I only have one tab open it shows extra iexplore.exe running and my computer has been acting a little peculiar such as sometimes when I'm on a news site and I open a story up in a new tab it will also open in the first tab. I am running Windows Vista. Thanks.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,290 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:57 AM

Posted 22 June 2012 - 08:10 PM

When you open a Window/tab...there should be two iexplore processes reflected. With two windos/tabs open, there should be three processes...and so on.

Right now, I have 3 tabs open in IE8 and 4 instances of iexplore reflected in Task Manager.

Louis

#3 BellaLeonessa

BellaLeonessa
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 23 June 2012 - 12:19 PM

What about the redirecting problem. It doesn't happen all the time, just sometimes on FB such as being redirected to the previous page and what I stated in the previous post.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,290 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:57 AM

Posted 23 June 2012 - 12:25 PM

If you mentioned a redirecting problem in your initial post...I still don't see the details.

If you only have problems on the Facebook site...I think I'd take that up with their website support.

Louis

#5 BellaLeonessa

BellaLeonessa
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 24 June 2012 - 12:44 PM

I just got a pop up about "windows antivirus 2012 has found critical process activity" I'm assuming it's a virus....

#6 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,765 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:01:57 AM

Posted 24 June 2012 - 01:13 PM

I just got a pop up about "windows antivirus 2012 has found critical process activity" I'm assuming it's a virus....

You're receiving help for this here.

To avoid confusion and potentially conflicting information for those helping you and for yourself, I am closing this topic. Please continue with the other topic.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users