Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP Chkdsk Issue(s)


  • Please log in to reply
2 replies to this topic

#1 timw128

timw128

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:12:31 AM

Posted 22 June 2012 - 03:22 AM

Hello- I am having issues with the 'Chkdsk' function. I am using XP Pro x86 SP3, avast! Internet Security 2012, and the install of the OS is fairly recent. There have been no malware attacks, although the AV has blocked a couple of minor things. I have run 'SFC.exe /scannow' with the OS CD and reapplied a few updates. It doesn't matter where I run the 'Chkdsk' from- 'My Computer>C:>Properties>Tools', etc. or 'cmd'> 'chkdsk /r'- the results are the same. Upon restart, the 'Chkdsk' runs fine, auto reboots, and the blue screen comes up notifying completion and the volume is clean. Now here is where things start going wrong. At this point, the restart continues, and the screen is black with a white movable cursor that changes to a white hourglass (working) and stays there- forever! The only way I can get out of this is via a hard shutdown, start, F8 to select last known good configuration. I have run MemTest and SeaTools and everything checks out. I haven't really changed any progs or settings since the 'Chkdsk' last functioned properly. The only things that come to mind are, 1)Advanced System Care Pro utility and, 2) avast! self protection module in the AV suite. This module induces a false note when changing anything in 'msconfig', saying something about administrative privileges. I just knock that window down and continue on with whatever changes made being effective(?).
Could someone kindly help me with this issue?... I would greatly appreciate it!
Thank you-
tim

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,576 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:31 AM

Posted 22 June 2012 - 06:51 AM

I'm really having trouble following your post. What does checkdisk have to do with anything?

Let's forget about any steps you may have taken for the moment. Please answer the following questions:

1) EXACTLY what is the problem you hare having?

2) What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?

3) Open device manager - are there any yellow or red symbols? If so, with which items are they associated?

#3 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:31 PM

Posted 22 June 2012 - 07:16 AM

First uninstall Advanced System Care Pro utility with the uninstaller provided, it will remove half of the program so you need to continue with this >>
Visit http://singularlabs.com/uninstallers/security-software/ and scroll to item 17 to remove all of the IObit program -

It is conflicting with your other installed Antivirus programs, and it is a bit useless anyway (money wasted if you paid for it) -

Now can you please reply to the questions from Allan -

Thank You -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users