Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Clock Wrong Now PC Won't Boot


  • Please log in to reply
1 reply to this topic

#1 LR4444

LR4444

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 21 June 2012 - 04:40 PM

My mother and I were away from our home for a week. When we returned, we noticed that her desktop had a completely wrong time. It was a day and several hours behind. The next morning, she decided to change the time and reboot the computer, having read that that should fix it. The computer has never booted again. We can press the power button, and it tries to start. The fans come on but the monitor goes into standby or whatever it is it does when it isn't getting a signal from the computer. There are no beeps. We did some research online and finally discovered a connection between the CMOS battery being dead and this issue with it not booting up. We ordered a matching CMOS battery and tried to install it today. It is installed but the computer still won't boot. I can't get a BIOS screen, windows logo, or anything. Just blank screen, fans running, and computer whirring.

Before we ordered the CMOS battery, we tried to connect an old pc(that was stored because it had a similar problem) to this monitor. It started one time. We traded CMOS batteries and now neither computer works, no matter what battery combo we use. Although we haven't added a new battery to the old pc, because it's really old and we'd rather fix this one...

What can we do now?

It is an Acer Aspire AM1100-U1302A
connected to a Samsung monitor
running Vista
with a BFGTech Video card, that the monitor is connected directly to
I replaced a Newsun lithium CR2032 3v battery with a Maxell lithium CR2032 3v battery and installed it with the positive side up

Have now put a new battery in the old pc and it doesn't work either. Tried resetting the little blue jumper thing for the battery on the newer pc and it still won't start either.

Okay, got it fixed by myself. It appears that when I first took out the jumper for the cmos battery, I didn't put it back in right.

Edited by LR4444, 21 June 2012 - 08:44 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,899 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:09 AM

Posted 22 June 2012 - 06:03 PM

I've done that before...it's easy to get stressed when things go wrong with the system.

Glad you resolved it, happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users