Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet explorer won't load


  • Please log in to reply
4 replies to this topic

#1 dedee

dedee

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 21 June 2012 - 01:20 PM

About a week ago IE8 stopped loading. Didn't work in no add-on mode either. I deleted it and reinstalled several times. It worked for a short time but then stopped again. I reset it and I get the message internet explorer cannot open the internet site operation aborted. I am running Windows XP SP3. Also I am not that computer savy. Mostly just enough to get into trouble. Please help.

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:12:15 PM

Posted 21 June 2012 - 05:43 PM

Have you tried a different browser like Firefox or Chrome?

#3 dedee

dedee
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 21 June 2012 - 05:49 PM

firefox works. internet explorer works for a while than not

#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:15 AM

Posted 21 June 2012 - 08:07 PM

Hi -
Download: Windows Internet Explorer 7 for Windows XP
Why not uninstall I.E. 8, try I.E 7 download, and later update to I.E. 8 from M/soft Updates

This download link is for Microsoft Windows XP Service Pack 2 or Service Pack 3 only.

#5 dedee

dedee
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 22 June 2012 - 10:25 AM

i had already downloaded IE7. actually I uninstalled and reinstalled IE several times.IE 7 was installed when i reset IE. It updated automatically overnight. seems to be working now. hope it continues. thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users