Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Passport External Drive recognition Problem


  • Please log in to reply
1 reply to this topic

#1 mrslippy

mrslippy

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:22 PM

Posted 20 June 2012 - 01:27 PM

Dear Sir/Madam,
I have an external portable drive, a WD My Passport 071A USB drive, 320 gigs, and it is not being recognized in either my laptop, running windows XP, or my desktop, running windows 7.
On my laptop, in disc management, I see 'Disc 1' (No letter assigned to the drive,all options greyed out when I right click...) 298 GIGS Healthy (GPT Protective Partition)...nothing showing up in Windows explorer.

On my desktop, I see the contained screenshot.
Posted Image
Again, when I right click in the top window, all options greyed out, when I right click in the bottom, 297.74GB, options 'Change Drive...Format...Delete...Properties...Help...' are available, when I attempt to Change drive letter, an error window pops up saying 'Operation failed to complete because disk management console view is not up to date'
I have tried restarting disc management, and rebooting the computer, but to no avail. I can seem to assign a drive letter, and nothing is showing in windows explorer. I know theres data on the drive, so I cant format it, it is a client's video files from a recent event...so, my question is, how can I get this drive to be recognized in my computer...any suggestions?
Thanks in advance for your help.


UPDATE: Problem solved...I think...it was initially Mac formatted, so I had problems reading the drive. It appears thats solved now, as I can see the drive. Thanks

Edited by mrslippy, 20 June 2012 - 02:45 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:22 PM

Posted 20 June 2012 - 08:15 PM

Thanks for letting us know of your resolution...happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users