Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help with Music Files (Media Player


  • Please log in to reply
3 replies to this topic

#1 bethb1

bethb1

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:57 AM

Posted 20 June 2012 - 11:57 AM

Hope you can help me once again

a year a go tried to delete a bunch of musci and stuff, might have messed something up ,any ways

To get to point,
Everytime I try to play a sond on play list or from library on media player I get this message:

"Windows Media Player could not find file.If you are trying to play,burn,or sync an item from your library the item mght point to file that has been moved, renamed or deleted."

Can you help me fix this so I can have some music again thanks!

I have a Dell Demension DIMC521
Windows Vista
32 bit Operating
Service Pack 2
AMD Sempron Processor 3400+ 1.80GHz

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:06:57 AM

Posted 20 June 2012 - 02:16 PM

Are the songs listed in your playlist the ones that you tried to delete? Is the playlist an older one, created before you deleted the music?

You said you tried to delete a bunch of music. Did it actually delete?

If the songs were deleted WMP cannot find it in the location it was in when you created the playlist.

Example: If the music was originally in Folder A and you created a playlist/imported music to WMP from Folder A, they would play.

If you delete the music from Folder A (or move it to another folder) WMP is still pointing to Folder A but cannot play what is not there.

If your music is still in the folder I don't know what to tell you.

#3 bethb1

bethb1
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:57 AM

Posted 20 June 2012 - 02:23 PM

these are songs I added yesterday from a device ( portable harddrive ?) show up in library but wont play.get the message that I wrote above.

#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:06:57 AM

Posted 20 June 2012 - 06:20 PM

Where they added to the WMP library after you put them on your computer?

The only thing I can think is for you try the following if you haven't already done so.

Delete the songs from WMP and import them again.

When deleting from WMP the default is to delete from the library and computer.

Make sure you choose the option for library only.

Edited by Queen-Evie, 20 June 2012 - 06:23 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users